Проблемы с Tekram DC-390F + Asus P2B + Windows98

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Killgur
Junior member
Сообщения: 15
Зарегистрирован: 28 авг 2003, 09:56
Контактная информация:

Проблемы с Tekram DC-390F + Asus P2B + Windows98

Сообщение Killgur » 28 авг 2003, 10:11

Простите за раритет, однако требуется помощь
Все замечательно работало на Win2K. Проблем не было, но потребовалось поставить Win98 (будет работать програмка под DOS).
Смысл проблемы следующий. Поставил Win98. Обновил драйвер SCSI контроллера до последнего какого нашел. После долгой ругани и зависаний все таки комп заработал. Так вот винт работает следующим образом: периодически система вешается на несколько секунд, при этом активно работает винчестер. Такое чувство, что данные из кеша резко сбрасываются на винт, напроч вешая машину. При этом даже мышка почти не двигается. По ощущениям скорость работы с винтом по сравнению с работой под Win2k упала в несколько раз.
Что сделать для нормальной работы?

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 28 авг 2003, 13:12

Перепрошить BIOS. Да, и еще - у 390F нет кэша - это обычный HBA, не самый быстрый, но - и не самый глючный.

Killgur
Junior member
Сообщения: 15
Зарегистрирован: 28 авг 2003, 09:56
Контактная информация:

Сообщение Killgur » 29 авг 2003, 09:49

О каком биосе идет речь? Если о биосе контроллера, то прошита последняя версия с сервера www.tekram.com.tw 3.23A. Драйвер в винде стоит той же версии.
Влияет ли на работу драйвер ASPI? Стоит версия 4.71

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 29 авг 2003, 12:35

Драйвер ASPI влияет на работу только при наличии CD-привода (особенно пишущего).
Тогда другое:
- версия 98 (FE, SE)
- драйвера чипсета установлены ? последние ?
- UDMA работает, точно ? Загрузочный винт не в PIO, случайно ?
- на вирусы проверено ?
- шлейф - заведомо исправный ? Терминатор есть/нет/включена терминация на винте/автотерминация включена на контроллере ?
Можно также попробовать поиграться с настройками SCSI в биосе контроллера, но - аккуратно.

Killgur
Junior member
Сообщения: 15
Зарегистрирован: 28 авг 2003, 09:56
Контактная информация:

Сообщение Killgur » 01 сен 2003, 15:38

- Windows 98SE
- драйвера чипсета установлены последние
- винт в системе один SCSI IBM
- ранее стояла Win2k. Проблем никаких не было.

Как попасть в меню настройки биоса? При загрузки никаких сообщений об этом меню нет.

В момент затормаживания загрузка процессора около 100%

Killgur
Junior member
Сообщения: 15
Зарегистрирован: 28 авг 2003, 09:56
Контактная информация:

Сообщение Killgur » 02 сен 2003, 09:39

- Windows 98 SE
- драйвера чипсета установлены, последние
- UDMA могу посмотреть только на CD-ROM, в биосе показывает что есть, в винде не нашел
- на вирусы проверено
- в стоявшей ранее WIn2K все работало нормально (шлейф, терминация все как было)
- в биос SCSI не знаю как попасть, при загрузке никаких упоминаний о входе в меню

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»