Need help! Mylex Acceleraid 600 Drivers

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
katzo
Junior member
Сообщения: 6
Зарегистрирован: 26 авг 2003, 21:06

Need help! Mylex Acceleraid 600 Drivers

Сообщение katzo » 26 авг 2003, 21:16

На днях получил новый ACCELERAID 600. Работает, но медленно и не очень стабильно. Попробовал поискть новые драйверы и firmware -глухо. Нигде и ничего. Кто может, помогите пож.

Аватара пользователя
gs
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 16622
Зарегистрирован: 23 авг 2002, 17:34
Откуда: Москва
Контактная информация:

Сообщение gs » 27 авг 2003, 10:42

И где Вы его нарыли?!
Эти контроллеры не выпускаются и выпускаться не будут всвязи со смертью самого майлекса (продолжают выпускаться только AcceleRAID170/352). В России была опытная партия, один из которых видимо Вам и попался.
Техподдержки по ним нет и не будет.
Лучше меняйте, если возможно.

katzo
Junior member
Сообщения: 6
Зарегистрирован: 26 авг 2003, 21:06

Сообщение katzo » 27 авг 2003, 16:09

А попался он мне в www.ebay.com.
Уж очень цена была хорошая.
Если вы с ними дело имели, может быть, хоть BIOSок поновее скинете?
Буду премного благодарен.

Аватара пользователя
gs
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 16622
Зарегистрирован: 23 авг 2002, 17:34
Откуда: Москва
Контактная информация:

Сообщение gs » 27 авг 2003, 16:26

Да у нас у самих только опытный образец был и ничего более.

Жалко кстати - контроллер обещал быть замечательным.

katzo
Junior member
Сообщения: 6
Зарегистрирован: 26 авг 2003, 21:06

Сообщение katzo » 27 авг 2003, 18:09

Вот и у меня есть теперь опытный образец.
И мне казалось, что должен быть замечательным.
С другой стороны- он работает, а это уже хорошо.
Рискну, поставлю его в небольшую фирму на NT4 с RAID10.
Вы не замечали глюков под NT4?

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»