Сервер не стартует с контроллером AcceleRaid 170

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Artem Plotnikov
Junior member
Сообщения: 3
Зарегистрирован: 08 авг 2003, 13:32

Сервер не стартует с контроллером AcceleRaid 170

Сообщение Artem Plotnikov » 08 авг 2003, 13:40

Сервер на базе ASUS CUV4X-B перестал запускаться.
Вынимаю RAID контроллер: всё работает.
Сконфигурирован Raid5
Вопросы:
1. Причины неисправности контроллера
2. Пути восстановления информации

Аватара пользователя
Dmitry
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 861
Зарегистрирован: 22 авг 2002, 16:12
Откуда: St.Petersburg
Контактная информация:

Сообщение Dmitry » 08 авг 2003, 13:51

Переставьте весь массив в сборе на другую мать. Если загрузка будет - виноваты прошивки и настройки биосов. Если нет - заменить контроллер и воткнуть существующую дисковую систему в него - все подхватится.
Все это при условии не нарушенной кабельной системы.

Artem Plotnikov
Junior member
Сообщения: 3
Зарегистрирован: 08 авг 2003, 13:32

Сообщение Artem Plotnikov » 08 авг 2003, 14:10

Новый контроллер обязательно MYLEX Accelerate 170 или можно другие модели, других производителей?

Аватара пользователя
Dmitry
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 861
Зарегистрирован: 22 авг 2002, 16:12
Откуда: St.Petersburg
Контактная информация:

Сообщение Dmitry » 08 авг 2003, 14:36

Если хотите старые данные с дисков - тогда только Mylex a170, a352, e2000.

Artem Plotnikov
Junior member
Сообщения: 3
Зарегистрирован: 08 авг 2003, 13:32

Сообщение Artem Plotnikov » 08 авг 2003, 14:44

Спасибо!!

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»