FastTrak TX2000 работает с NetWare 5.0 или 4.11?

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
vKirill
Advanced member
Сообщения: 51
Зарегистрирован: 10 июл 2003, 10:01
Откуда: Vladivostock
Контактная информация:

FastTrak TX2000 работает с NetWare 5.0 или 4.11?

Сообщение vKirill » 14 июл 2003, 04:08

Проблема в том, что система(NW) не хочет нормально работать с этим контроллером. В прилагаемой документации сказано как установить драйвера на NW 4.11 или 5.Х, но самих драйверов нет ни на прилагаемой дискетке (только для Win), ни на сайте Promise-ов (только для NW 5.1 и 6.0).
В описаниях по интернету пишут то что он (контроллер) поддерживает 4.Х, 5.Х, то - 5.1 и выше. Подскажите, где тут "собака порылась"?

Аватара пользователя
CyberDrake
free-lance moderator
Сообщения: 338
Зарегистрирован: 23 авг 2002, 10:39
Откуда: Санкт-Петербург
Контактная информация:

Сообщение CyberDrake » 06 авг 2003, 16:25

ситуация обходится следующим образом:
ставим NW на IDE HDD
катаем сервиспак
средствами FastTrack делаем зеркало, при этом source винт выбираем тот, на которм стоит NW, а target - пустой.
потом из под DOS пищем в startup.ncf строку загрузки драйвера для FastTrack и запускаем NW

у меня все заработало на ура
Удачи :wink:

vKirill
Advanced member
Сообщения: 51
Зарегистрирован: 10 июл 2003, 10:01
Откуда: Vladivostock
Контактная информация:

Сообщение vKirill » 07 авг 2003, 02:11

Именно так и делал, только потом Ghost-ом для Нетвари дуболировал раздел.
Дело в том, что у меня нет драйверов под NW 4.11 и NW 5.0 (т.е. на те версии что есть у меня) и в mirror-режиме все намертво виснет при загрузке.
В манулале написано, что железка поддреживает NW4.11 5.x, но на сайте Промисов драйвера только для 5.1 и 6.0
Может пожделитесь если есть?

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»