Сервер выдает ошибку при загрузке

У вас сложности? Наши специалисты постараются помочь вам. Если вы сами сталкивались с похожими проблемами - поделитесь опытом.

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
west
Junior member
Сообщения: 1
Зарегистрирован: 07 июн 2003, 11:48

Сервер выдает ошибку при загрузке

Сообщение west » 07 июн 2003, 12:17

Конфигурация сервера:Intel SAI2,2x1133Mhz,2x256Mb,Raid contr.Intel
SRCU32.Возникает совершенно случайно,без какой-либо периодичности,в начале загрузки следующая ошибка:
SMBIOS INITIALIZE..*PASSED
ERROR
OBB1:SMBIOS-SROM data checksum bad
Press F1 to resume, F2 to setup, F12 to Network
Если нажать F1 ,то сервер загружается нормально.
Перепрошили на последние bios на материнскую плату и firmware
на Raid controller.

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 09 июн 2003, 09:48

Если бы речь шла о РС, я сказал бы, что села батарейка, питающая BIOS. ;)
А так:
1. Проверьте машину на предмет CIH (Win95.CIH) - он вроде как творит нечто в биосе- ну и подобных вирусов.
2. Проверьте логи Fatal ошибок в биосе, сбросьте их.

Аватара пользователя
Dmitry
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 861
Зарегистрирован: 22 авг 2002, 16:12
Откуда: St.Petersburg
Контактная информация:

Сообщение Dmitry » 09 июн 2003, 16:10

Сбросьте CMOS. Возможно выдергивали-вставляли PCI карты или шнуры при включенном питании.

Ответить

Вернуться в «Серверы - Решение проблем»