Не могу загрузить GAMDRV.NLM GAM + DAC960SX + NW4.11

У вас сложности? Наши специалисты постараются помочь вам. Если вы сами сталкивались с похожими проблемами - поделитесь опытом.

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Alexander Gallo
Junior member
Сообщения: 4
Зарегистрирован: 26 мар 2003, 12:12

Не могу загрузить GAMDRV.NLM GAM + DAC960SX + NW4.11

Сообщение Alexander Gallo » 26 мар 2003, 12:37

Сервер NW4.11 SP9, NWIP, внешний RAID на DAC960SX SCSI-SCSI. Хотел настроить GAM, чтоб смотреть состояние RAID, а то один раз диск отвалился заметили через день на LCD экране. Не получается пока.
гружу GAM на сервере:
load gamconfg -c 1 -t 6
LOAD GAMSERV
LOAD GAMEVENT -h 192.168.0.71 -h 192.168.0.65
LOAD GAMEVLOG -f sys:\public\gamevlog.log

не грузится GAMDRV, из conlog:
Loading module GAMCONFG.NLM
gamconfg
Version 3.02 24 July 2000
(C) Copyright 1994-2000 Mylex Corporation. All Rights Reserved
Auto-loading module GAMDRV.NLM
Mylex GAM Driver Service
Version 5.00o 18 October 2002
(C) Copyright 1994-2002 IBM Corporation. All Rights Reserved
SERVER-4.11-1586: Loader cannot find public symbol: __U8M
SERVER-4.11-1548: Load file referenced undefined public variable.
Module GAMDRV.NLM NOT loaded
Module GAMCONFG.NLM cannot be loaded until GAMDRV is loaded
SERVER-4.11-1574: Needed support modules are not present
Module GAMCONFG.NLM NOT loaded
Может подскажете, чего ему еще не хватает. Заранее спасибо.

Аватара пользователя
Dmitry
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 861
Зарегистрирован: 22 авг 2002, 16:12
Откуда: St.Petersburg
Контактная информация:

Сообщение Dmitry » 01 апр 2003, 18:12

Сложная задача. У меня именно в такой конфигурации года 3 назад заработал GAM. Причем сегодня я уже не вспомню что делал.
Хотя все заработало когда я использовал в паре с внешним RAID, SCSI адаптер от Mylex-Buslogic BT-950, с его последними драйверами и прошивками. С адаптеком не работало. А драйвер SCSI контроллера отличался именно тем что в своем составе имел виртуальный GAM-девайс.
Последний раз редактировалось Dmitry 02 апр 2003, 13:27, всего редактировалось 1 раз.

Аватара пользователя
CyberDrake
free-lance moderator
Сообщения: 338
Зарегистрирован: 23 авг 2002, 10:39
Откуда: Санкт-Петербург
Контактная информация:

Сообщение CyberDrake » 02 апр 2003, 12:28

попробуйте с 8-мым сервис паком, у меня NW 4.11 с 9 сервис паком тоже как-то на
cannot find public symbol:
ругался

Alexander Gallo
Junior member
Сообщения: 4
Зарегистрирован: 26 мар 2003, 12:12

Сообщение Alexander Gallo » 09 апр 2003, 11:35

Dmitry писал(а):Хотя все заработало когда я использовал в паре с внешним RAID, SCSI адаптер от Mylex-Buslogic BT-950, с его последними драйверами и прошивками. С адаптеком не работало. А драйвер SCSI контроллера отличался именно тем что в своем составе имел виртуальный GAM-девайс.
У меня SCSI on board AIC-7880 драйвер AHA-2940.HAM (старый Siemens Primergy, Pentium Pro-200), пробовал ставить другой контроллер, отключив родной в BIOS, не получилось, не проходит инициализации SCSI BIOS. Мне еще советовали взять GAM постарее, сейчас пробовал tool kit 5.10.

Ответить

Вернуться в «Серверы - Решение проблем»