Adaptec 2200S. Отваливаются винты.

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Andor
Junior member
Сообщения: 2
Зарегистрирован: 14 июл 2004, 13:11
Откуда: Tula
Контактная информация:

Adaptec 2200S. Отваливаются винты.

Сообщение Andor » 14 июл 2004, 13:42

Всем привет! Вот такой вопросец...
Отваливаются винты. Adaptec 2120S. RAID 5. Бэкплэйн-SCA742 (Supermicro). Причем отваливаются в разных слотах (2 раза в 6м и один раз в 4-м) Контроллер поменял на новый (2200S) , он массив подхватил (причем все диски) , но диод на 6-м слоте не светится при инициализации и т.д. Вставляю другой диск-темнота... Backplane умер?
Или просто диод? Просто вдруг дело было не в контроллере, а ставить сервак , чтоб он через неделю заорал дурниной....неохота.

Аватара пользователя
setar
Site Admin
Site Admin
Сообщения: 1984
Зарегистрирован: 22 авг 2002, 12:03
Откуда: St. Petersburg

Сообщение setar » 14 июл 2004, 14:03

А диск в 6 слоте видится ?
скорость обмена с ним в норме ?
и горит ли лампочка когда locate делаешь ?
... может быть просто световод треснул , такое случается.

Andor
Junior member
Сообщения: 2
Зарегистрирован: 14 июл 2004, 13:11
Откуда: Tula
Контактная информация:

Сообщение Andor » 15 июл 2004, 18:14

Уфф...определил, что светодиод....поменял бэкплэйн (!!!) такой же SCA742 только двухканальный ( -E2) Засада полная-видит только винты в 0 и 1 слотах.... Ничего не понимаю. Я конечно не спец...но если А канал контроллера соединить с А-разъемом бэкплэйна наверное должно все работать??? Ламерское утверждение, но не знаю что делать. Подскажите...

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»