Где взять свежий GAM для Mylex A170?

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Где взять свежий GAM для Mylex A170?

Сообщение Zirro » 13 июл 2004, 12:11

Прошу прощения у модераторов, не знаю куда пристроить эту тему :oops: . А вопрос, собственно в заголовке темы. Мало того, что на сайте LsiLogic черт ногу сломит, но, после продолжительных поисков нарвался на такое:
"Global Array Manager Transition Tool (GAMTT)
RAID Management Tools
No download avaliable. " И где ж его тогда брать?

Аватара пользователя
exLH
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 5061
Зарегистрирован: 11 фев 2004, 15:49
Откуда: Москва
Контактная информация:

Сообщение exLH » 13 июл 2004, 12:19

Вот ссылка на страницу с драйверами. Выбирайте нужный.
http://www.lsilogic.com/downloads/downl ... d_type=all

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Сообщение Zirro » 13 июл 2004, 12:28

exLH писал(а):Вот ссылка на страницу с драйверами. Выбирайте нужный.
http://www.lsilogic.com/downloads/downl ... d_type=all
Я уже "тут был". Похоже не совсем корректно задал вопрос: по-моему раньше GAM входил в состав SWKit (я потерял диск который шёл с контроллером), а по этой ссылке есть только разрозненные части. Можно ли где-то целиком взять последний SWKit (по моему 5.20)?
Кроме того, к примеру для контроллера MegaRAID SCSI 320-1 в разделе "Miscellaneous" доступна GAM_Netware_v6.01-01 (подобной ссылки нет на странице Mylex A170) с полной документацией. И "до кучи": ни в одном из полученных мной архивов со страницы http://www.lsilogic.com/downloads/downl ... d_type=all НЕТ ДОКУМЕНТАЦИИ.
Последний раз редактировалось Zirro 13 июл 2004, 12:48, всего редактировалось 1 раз.

Аватара пользователя
exLH
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 5061
Зарегистрирован: 11 фев 2004, 15:49
Откуда: Москва
Контактная информация:

Сообщение exLH » 13 июл 2004, 12:47

Если Вы сделаете поиск по словам "5.20", то несомненно найдете искомый предмет прямо на той странице, на которую я Вам дал ссылку.
Разве что, по некоторым данным, 5.20 не является наилучшим выбором и рекомендуется использовать версию 5.10

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Сообщение Zirro » 13 июл 2004, 13:04

Несомненно я нашёл нечто с цифрами "5.20". Но, как я уже говорил, там нет нормальной доки, в файле readme.txt из полезной информации только следующее
"files:
BBA60100.039 BIOS Version 6.01-39
DBA50100.IMG Diagnostics 5.01-00 (for maintenance use only)
EZ300010.IMG RAID EzAssist 3.00-07
FBA70200.000 Firmware 7.02-00
FBASTEP.000 Intermediate firmware for 2-step update
KBA70000.000 Bootblock 7.00-00"
Ни слова о порядке перепрошивки, ни о методике... вообще ничего :? . И тоже самое в остальных архивах. В общем, ощущение, что где-то чего-то не хватает. Поэтому и хочется получить весь пакет SwKit (который я когда-то поленился скачать) с прошивками, с ГАМ'ом (клиент и сервер) с докой ко всему этому + ещё (чего я не вспомнил).

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 13 июл 2004, 13:09

Это не те вещи - это бивис от экстрима, afaik ;)
http://www.lsilogic.com/downloads/downl ... ype=driver

Аватара пользователя
exLH
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 5061
Зарегистрирован: 11 фев 2004, 15:49
Откуда: Москва
Контактная информация:

Сообщение exLH » 13 июл 2004, 13:22

Вообще-то в найденном Вами файле readme.txt, находится вся необходимая информация о перепрошивки биоса:
в вольном переводе это звучит примерно так:
если текущая версия прошивки у Вас, например, 6.00-0-06, то следует поступать так:
1) используйте EzAssist для заливки KBA70000.000 (bootblock), FBASTEP.000 (intermediate firmware) и EZ30010.img (Ezassist).
2) перезагрузитесь
3) используйте свежезалитый Ezassist для прошивки FBA70200.000 (final firmware) и BBA60100.039 (bios) со сделанной дискеты.
Драйверы под нужную ОС скачивайте ниже (только для той же версии SW кита).

Аватара пользователя
exLH
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 5061
Зарегистрирован: 11 фев 2004, 15:49
Откуда: Москва
Контактная информация:

Сообщение exLH » 13 июл 2004, 13:26

Ну только с поправкой на измененные имена файлов. :wink:
А то они там похоже readme.txt не до конца поправили :(

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Сообщение Zirro » 13 июл 2004, 14:07

to a_shats: это те вещи, которые находятся на http://www.lsilogic.com/downloads/downl ... e=all#bios и которые называются "AcceleRAID 170 (SwKit 5.20-00)" на приведенной же Вами ссылке есть только серверная часть ГАМ'а (а где свежий клиент?)

Вообще, спор уходит немного в сторону. Мне хочется получить полный комплект SWKit (5.10 или 5.20). Если такового нет, то так и можно ответить.
Последний раз редактировалось Zirro 13 июл 2004, 14:22, всего редактировалось 1 раз.

Аватара пользователя
exLH
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 5061
Зарегистрирован: 11 фев 2004, 15:49
Откуда: Москва
Контактная информация:

Сообщение exLH » 13 июл 2004, 14:20

В архиве файлы те, а вот readme.txt не поправили, вернее не до конца. Ну я же написал, что с поправкой на имена файлов (они там однозначно идентифицируются). Если скачать все файлы, относящиеся к 5.20, то получите весь Software-Kit.
GAM, если мне не изменяет память, при установке спрашивает что именно ставить (про какую вообще ОС идет речь? ;) ) - сервер, клиент, SANArray.

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 13 июл 2004, 14:24

Zirro
поехал он к Вам, 44 МБайт ;)

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Сообщение Zirro » 13 июл 2004, 14:45

a_shats писал(а):Zirro
поехал он к Вам, 44 МБайт ;)
Ну вот, давно бы так :D .
И ещё: почему бы Вам не выложить эти SwKit (хотя б 5.10 и 5.20) на свой сайт - ведь там даже раздел соответствующий есть http://www.trinity.spb.ru/modules.php?n ... oad&cid=13 - только там пусто :(
Последний раз редактировалось Zirro 13 июл 2004, 15:09, всего редактировалось 1 раз.

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 13 июл 2004, 14:55

Приехать должен на Ваш мэйл, с которым Вы здесь зарегистрированы.
А почему бы Вам те же самые файлики не забрать ручками с сайта lsilogic ? ;) Лень - не оправдание ;)

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Сообщение Zirro » 13 июл 2004, 15:08

a_shats писал(а):Приехать должен на Ваш мэйл, с которым Вы здесь зарегистрированы.
Вопрос снят, уже начал получать.
a_shats писал(а):А почему бы Вам те же самые файлики не забрать ручками с сайта lsilogic ? ;) Лень - не оправдание ;)
Естественно дело не в лени, просто никак не покидает ощущение "неполноты картины". Я уже примерно с год назад производил подобное обновление, и насколько я помню был просто скачан SwKit 5.0 , со всем необходимым внутри и со всеми доками, а сейчас же просто сборная солянка какая-то :( .

Zirro
Advanced member
Сообщения: 235
Зарегистрирован: 27 авг 2002, 14:03
Откуда: Киров
Контактная информация:

Сообщение Zirro » 13 июл 2004, 15:35

Всё, разобрался окончательно что к чему, прошу прощения за свою невнимательность и преждевременную панику :oops: .
Остался последний вопрос: действительно ли лучше использовать SwKit 5.10? Что не так в SwKit 5.20?
Последний раз редактировалось Zirro 13 июл 2004, 16:05, всего редактировалось 2 раза.

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»