RAid -1 очень сильно тормозит. Помогите!!!!!!!

Поломалось, посыпалось, не работает...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Olegich
Junior member
Сообщения: 7
Зарегистрирован: 04 мар 2004, 10:15
Контактная информация:

RAid -1 очень сильно тормозит. Помогите!!!!!!!

Сообщение Olegich » 24 мар 2004, 16:27

У меня на сервере стоит raid1 (аппаратный, adaptec 2120). на двух futjitsu винтах 15000 rpm. Юзеры работают в терминальном режиме на нем. Начались очень сильные торможения. В eventloga'x пишет вот такую вещь: "the device, \device\scsi\acc1, did not respond within the timeout period." При загрузке на винты и состояние raid не ругается.
Подскажите что это может быть. может винт какой-то умирает. и есть проги которые из винды следят за состоянием массива.(и винтов)?

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 24 мар 2004, 16:38

По идее со всеми адаптековскими (и не только) RAID-контроллерами на прилагающемся диске (ну или с сайта взять) есть утилиты мониторинга и управления массивом из-под ОС.
Вот оттуда надо бы лог глянуть, что там происходит - софт-отказы или же они постоянно идут от одного винта... В этом случае - винт нужно проверить утилитой вендора на обычном HBA. Если утилита покажет проблемы- менять винт по гарантии.

Аватара пользователя
gs
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 16622
Зарегистрирован: 23 авг 2002, 17:34
Откуда: Москва
Контактная информация:

Сообщение gs » 24 мар 2004, 16:41

А какая нагрузка? Может он просто зашивается?
Хотя может просто контроллер дохнет.
И еще, я бы на всякий случай драйвер переставил, проверив его совместимость с версией фирмвари.

Olegich
Junior member
Сообщения: 7
Зарегистрирован: 04 мар 2004, 10:15
Контактная информация:

опять я

Сообщение Olegich » 24 мар 2004, 16:49

контролер у меня уже дох один раз, заменили с 64 mb на 128. А на счет того что винты зашиваются ,это есть, но не так как это происходит сейчас. юзеры не могут делать почти ничего. и про лампочки на винтах хотел спросить , как то они себя странно ведут. . На одном винте горит лампочка сплошником , а на втором время от времени загорается. По моему они должны работать почти синхронно.raid1 как ни как

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 24 мар 2004, 16:55

А, тогда, видимо действительно дохнет винт: просто фоновый ребилд идет похоже, от него и тормоза...

Olegich
Junior member
Сообщения: 7
Зарегистрирован: 04 мар 2004, 10:15
Контактная информация:

опять я

Сообщение Olegich » 27 мар 2004, 11:45

А может быть в этом вина корзины(hotswap)?

Аватара пользователя
gs
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 16622
Зарегистрирован: 23 авг 2002, 17:34
Откуда: Москва
Контактная информация:

Сообщение gs » 27 мар 2004, 22:55

Вряд ли - в таком случае скорее всего винты бы от массива отваливались.

Ответить

Вернуться в «Массивы - Технические вопросы, решение проблем.»