Индикация при установки RAID контролера LSI 150-4.

У вас сложности? Наши специалисты постараются помочь вам. Если вы сами сталкивались с похожими проблемами - поделитесь опытом.

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Drug
Power member
Сообщения: 46
Зарегистрирован: 28 янв 2004, 03:23
Откуда: Москва

Индикация при установки RAID контролера LSI 150-4.

Сообщение Drug » 06 фев 2004, 11:47

Есть мамка X5DPR-TG2+
(платформа SuperMicro 6013P-T)

Купили для неё контролер LSI MegaRaid 150-4 SATA
Подключили все хорошо и зачечательно, но индикация при работе винтов на передней панели сервера не отображается!

И еще какая-то странная проблема при попытки зайти в winBIOS в контроллере сервак виснет!

Аватара пользователя
a_shats
Advanced member
Сообщения: 5010
Зарегистрирован: 27 авг 2002, 10:55
Откуда: Москва
Контактная информация:

Сообщение a_shats » 06 фев 2004, 11:52

1. Включите в бивисе мамки захват 19-го прерывания
2. Индикация на корпусе идет с набортных контроллеров. Переставьте HDD LED на контроллер 150-4 ;)

Drug
Power member
Сообщения: 46
Зарегистрирован: 28 янв 2004, 03:23
Откуда: Москва

Сообщение Drug » 06 фев 2004, 13:13

На lsi 150-4 не нашли куда подключать проводочки идущие к индикации.

И еще захват 19 прерывания для чего нужен?

Drug
Power member
Сообщения: 46
Зарегистрирован: 28 янв 2004, 03:23
Откуда: Москва

Сообщение Drug » 07 фев 2004, 04:05

На контролере LSI 150-4 SATA есть кучка джамперов, но нет ни где блока из 8 штырьков для индикации HDD.

Аватара пользователя
setar
Site Admin
Site Admin
Сообщения: 1984
Зарегистрирован: 22 авг 2002, 12:03
Откуда: St. Petersburg

Сообщение setar » 09 фев 2004, 11:18

Народ можете не париться нету там индикации раздельно по винтам.
можно включить лишь общую активность дисковой подсистемы.

Ответить

Вернуться в «Серверы - Решение проблем»