тормоза в Raid`e

Конфигурирование, планирование RAID систем, возможности, технологии, теория. Qlogic, LSI Logic, Adaptec ...

Модераторы: Trinity admin`s, Free-lance moderator`s

Ответить
Сергей_tech
Junior member
Сообщения: 1
Зарегистрирован: 30 дек 2003, 13:42

тормоза в Raid`e

Сообщение Сергей_tech » 30 дек 2003, 13:50

в небольшом сервере использую IDE-Raid контроллер FastTrak SX4000 c памятью 128MB 168 pin <PC-133>
MB ASUS P4P800 Gold i865PE
HDD 4 x 120 GB Seagate ST3120022A - все работают через Raid

проблема:
при работе с жёсткими дисками под Windows XP Pro/Server скорость копирования с одного диска на другой составляет ~10Mbps
при работе с массивом/массивами под Windows XP Pro/Server скорость копирования с одного массива на другой/внутри массива составляет ~1Mbps
что может вызывать настолько большое подение производительности дисковой подсистемы?

Соответствующие драйвера под железо установлены, и BIOS
Raid-контроллера и драйвера последней модификации и для
контроллера и для мат.платы (результат аналогичен)

Аватара пользователя
Dmitry
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 861
Зарегистрирован: 22 авг 2002, 16:12
Откуда: St.Petersburg
Контактная информация:

Сообщение Dmitry » 30 дек 2003, 14:26

1. прошивки (кривые или не новые)
2. драйвера
3. дополнительная загрузка CPU и/или дисков.
4. свопинг

Аватара пользователя
gs
Сотрудник Тринити
Сотрудник Тринити
Сообщения: 16622
Зарегистрирован: 23 авг 2002, 17:34
Откуда: Москва
Контактная информация:

Сообщение gs » 08 янв 2004, 12:37

5. Настройки контроллера. Может быть кэш вкл-выкл попробовать.

Ответить

Вернуться в «Массивы - RAID технологии.»