Форум Тринити

Открытый технический форум по серверам и системам хранения данных, кластерным решениям, SAN, NAS.
Microsemi infortrend storage
Текущее время: 19 окт 2018, 00:40

Часовой пояс: UTC + 3 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: Настройка Cisco 837
СообщениеДобавлено: 13 дек 2008, 15:50 
Не в сети
Advanced member

Зарегистрирован: 10 ноя 2004, 17:25
Сообщения: 117
Доброго времени суток!!!

Имеется Cisco 837... В ней 4 FastEthernet...
Один из них работает как обычный езернет, т.е. на него можно задать айпи адрес, пинговать его и.д...
Ещё один интрефейс позволяет залать айпи адрес, но не пингуется ни с самой циски ни с сети на которую он смотрит...

Как сделать, чтобы два адреса были на разных интерфейсах? Вариант задать два адреса на один мне не подходит...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 14 дек 2008, 22:24 
Не в сети
Заслуженный сетевик

Зарегистрирован: 04 янв 2004, 00:30
Сообщения: 1108
Откуда: Н.Новгород
Изучи команду shutdown и no shutdown.

А так же show ip interface и show interface


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Настройка Cisco 837
СообщениеДобавлено: 15 дек 2008, 08:54 
Не в сети
Advanced member

Зарегистрирован: 10 ноя 2004, 17:25
Сообщения: 117
and3008 писал(а):
Изучи команду shutdown и no shutdown.

А так же show ip interface и show interface

Изучил... Интерфейсы все no shutdown


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 15 дек 2008, 18:51 
Не в сети
Заслуженный сетевик

Зарегистрирован: 04 янв 2004, 00:30
Сообщения: 1108
Откуда: Н.Новгород
Ну и... Не работает?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Настройка Cisco 837
СообщениеДобавлено: 16 дек 2008, 14:45 
Не в сети
Advanced member

Зарегистрирован: 10 ноя 2004, 17:25
Сообщения: 117
and3008 писал(а):
Ну и... Не работает?

Нет...
Почему-то айпишник задаю на интерфейс, но он не пингуется ни с самой циски ни с локалки...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 16 дек 2008, 19:50 
Не в сети
Заслуженный сетевик

Зарегистрирован: 04 янв 2004, 00:30
Сообщения: 1108
Откуда: Н.Новгород
Конфиг покажи.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Настройка Cisco 837
СообщениеДобавлено: 16 дек 2008, 19:53 
Не в сети
Advanced member

Зарегистрирован: 10 ноя 2004, 17:25
Сообщения: 117
and3008 писал(а):
Конфиг покажи.

g 2073 out of 131072 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname internet
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$cJJ/$BfrmLd.YGnvJ9jIlZ6iot0
enable password gjytltkmybr
!
aaa new-model
!
!
aaa authentication login userauthen local
aaa authorization network groupauthor local
!
aaa session-id common
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
username pyrikov password 0 gjytltkmybr
username CRWS_Ulags privilege 15 password 0 $1$W1fA$o1oSEpa1141695976
username CRWS_Srini privilege 15 password 0 $1$W1fA$o1oSEpa940032489
username cisco password 0 cisco
!
!
!
crypto isakmp policy 3
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group 3000client
key cisco123
pool ippool
acl 108
!
!
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 10
set transform-set myset
!
!
crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface Ethernet0
ip address 195.34.235.126 255.255.255.252
ip nat outside
hold-queue 100 out
!
interface Ethernet2
description --LAN-NETWORK---
ip address 192.168.1.2 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet1
speed 100
full-duplex
!
interface FastEthernet2
speed 100
full-duplex
!
interface FastEthernet3
shutdown
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 195.34.235.125
ip nat inside source static 19.168.1.1 195.34.235.126
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password lipetsk
!
scheduler max-task-time 5000
end


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 17 дек 2008, 00:19 
Не в сети
Заслуженный сетевик

Зарегистрирован: 04 янв 2004, 00:30
Сообщения: 1108
Откуда: Н.Новгород
Ответил на СитФоруме.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Настройка Cisco 837
СообщениеДобавлено: 17 дек 2008, 08:38 
Не в сети
Advanced member

Зарегистрирован: 10 ноя 2004, 17:25
Сообщения: 117
and3008 писал(а):
Ответил на СитФоруме.

Ethernet2 is down, line protocol is down
 Hardware is PQUICC Ethernet, address is 0013.19cb.3656 (bia 0013.19cb.3656)
 Description: --LAN-NETWORK---
 Internet address is 192.168.80.30/24
 MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 10Mb/s
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input never, output 12:31:13, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: fifo
 Output queue: 0/100 (size/max)
 5 minute input rate 0 bits/sec, 0 packets/sec
 5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    3 packets output, 450 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

Патч-корт в него воткнут...


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB